<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Weight loss tips to tame your inner glutton | Shallow Reflections™</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://shallowreflections.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://shallowreflections.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Shallow Reflections™ &raquo; Feed" href="http://shallowreflections.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shallow Reflections™ &raquo; Comments Feed" href="http://shallowreflections.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shallow Reflections™ &raquo; Weight loss tips to tame your inner glutton Comments Feed" href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://shallowreflections.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://shallowreflections.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://shallowreflections.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://shallowreflections.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://shallowreflections.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shallowreflections.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shallowreflections.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Let&#8217;s wage war on incontinence: join #pantylinernation' href='http://shallowreflections.bangordailynews.com/2017/01/14/humor/lets-wage-war-on-incontinence-join-pantylinernation/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Weight loss tips to tame your inner glutton","url":"http:\/\/shallowreflections.bangordailynews.com\/2017\/01\/21\/humor\/weight-loss-tips-to-tame-your-inner-glutton\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/353\/files\/2017\/01\/food-1281526_1280-250x250.jpg","articleId":"353-618","dateCreated":"2017-01-21T11:00:34Z","articleSection":"health","creator":["Molly Stevens"],"keywords":["humor","molly stevens","serving size","shallow reflections","speed eating","tips","volume weight loss","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Weight loss tips to tame your inner glutton',
            templates: {
                twitter: '{{title}}: {{url}} (via @@shallref)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Shallow Reflections™:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'shallowreflections'},
            {'service': 'twitter', 'id': '@shallref'},
            {'service': 'rss', 'id': 'http://shallowreflections.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "weight-loss-tips-to-tame-your-inner-glutton";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Shallow Reflections™', 'seniors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/353/files/2016/08/cropped-BDN-header-1.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Weight loss tips to tame your inner glutton" />
<meta property="og:url" content="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/" />
<meta property="og:description" content="I blamed outside influences for my weight gain. I had to face the truth before I could come up with a weight loss strategy. I am a volume eater. Can you relate? Have I got some tips for you!" />
<meta property="article:published_time" content="2017-01-21T11:00:34+00:00" />
<meta property="article:modified_time" content="2017-01-07T16:10:57+00:00" />
<meta property="article:author" content="http://shallowreflections.bangordailynews.com/author/shallowreflections/" />
<meta property="og:site_name" content="Shallow Reflections™" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/353/files/2017/01/food-1281526_1280.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/353/files/2017/01/food-1281526_1280.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Molly Stevens','dimension2': 'post','dimension3': '353.618','dimension5': 'seniors','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'humor,Molly Stevens,serving size,Shallow Reflections,speed eating,Tips,volume weight loss'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '353.618', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '353.618';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Molly Stevens","contentPublishedDate":"2017-01-21","primaryCategory":"humor","allCategories":"health|humor"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-618 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/';
		  var CONTENT_ID = '1484998573';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Shallow Reflections™ is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://shallowreflections.bangordailynews.com/" title="Shallow Reflections™" rel="home">
					<h1 class="site-title">Shallow Reflections™</h1>
                    <h2 class="site-description">Wading through life (mostly) laughing</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Shallow+Reflections%E2%84%A2&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://shallowreflections.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://shallowreflections.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://shallowreflections.bangordailynews.com/about-molly/">About Molly</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://shallowreflections.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://shallowreflections.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-618" class="post-618 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-humor tag-humor tag-molly-stevens tag-serving-size tag-shallow-reflections tag-speed-eating tag-tips tag-volume-weight-loss">
	<header class="entry-header">
		
            <h1 class="entry-title">Weight loss tips to tame your inner glutton</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/" title="Permalink to Weight loss tips to tame your inner glutton" rel="bookmark"><time class="entry-date" datetime="2017-01-21T06:00:34+00:00">January 21, 2017</time></a></span><span class="categories-links"><a href="http://shallowreflections.bangordailynews.com/category/health/" rel="category tag">health</a>, <a href="http://shallowreflections.bangordailynews.com/category/humor/" rel="category tag">humor</a></span><span class="tags-links"><a href="http://shallowreflections.bangordailynews.com/tag/humor/" rel="tag">humor</a>, <a href="http://shallowreflections.bangordailynews.com/tag/molly-stevens/" rel="tag">Molly Stevens</a>, <a href="http://shallowreflections.bangordailynews.com/tag/serving-size/" rel="tag">serving size</a>, <a href="http://shallowreflections.bangordailynews.com/tag/shallow-reflections/" rel="tag">Shallow Reflections</a>, <a href="http://shallowreflections.bangordailynews.com/tag/speed-eating/" rel="tag">speed eating</a>, <a href="http://shallowreflections.bangordailynews.com/tag/tips/" rel="tag">Tips</a>, <a href="http://shallowreflections.bangordailynews.com/tag/volume-weight-loss/" rel="tag">volume weight loss</a></span>					    <div class="author-byline">
			By <a href="http://shallowreflections.bangordailynews.com/author/shallowreflections/" title="Posts by Molly Stevens" rel="author">Molly Stevens</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Weight loss tips to tame your inner glutton."
               data-url="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/"
               data-via='@shallref'               data-related="@shallref,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/353/files/2017/01/food-1281526_1280-250x250.jpg&description=Weight loss tips to tame your inner glutton" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I noticed a few months ago that five extra pounds had settled onto my pint-sized frame and I could not move the needle on the bathroom scale, even when I made the supreme sacrifice of skipping dessert for a couple of days.</p>
<p>I began to fuss about it, blaming my <a title="Taking stock of my underperforming metabolism" href="http://shallowreflections.bangordailynews.com/2016/09/01/home/taking-stock-of-my-underperforming-metabolism/?ref=inline" target="_blank">metabolism,</a> my sedentary job, and the stress of the recent presidential election.</p>
<p>My husband, the truth teller AKA excuse slayer, interjected, “Molly, you eat a lot. (He said ‘a lot’ with ‘a lot’ of emphasis). Have you noticed you eat more than I do?”</p>
<p>“Whoa!” I countered, “When you leave perfectly good food on your plate that is too little to save but too much to waste, what am I supposed to do with it?”</p>
<p>But the truth of his words burrowed into my cellulite.</p>
<p>I am a volume eater.</p>
<div id="attachment_619" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/353/files/2017/01/food-with-face_pixabay.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-619" src="https://bdn-data.s3.amazonaws.com/blogs.dir/353/files/2017/01/food-with-face_pixabay-450x298.jpg" alt="Photo courtesy pixabay, edits by author" width="450" height="298" /></a><p class="wp-caption-text">Photo courtesy pixabay, edits by author</p></div>
<p>I like the feeling of an overstretched stomach. Couple that with speed eating, perfected from years working as a nurse with a 7-½ minute lunch ‘hour,’ and I think you can understand the enormity of my problem.</p>
<p>I knew I had to employ tricks to eat in bulk, yet cut calories. I looked to the experts and tried proven strategies.</p>
<p><strong>The plate method.</strong> This is a simple concept of filling half of your plate with low-calorie options like lettuce or broccoli, ¼ with lean protein and ¼ with a healthy starch. This seemed like the perfect solution until Patrick queried, “Molly, do you think a turkey platter is the best choice for this technique?”</p>
<p><strong>When you want something sweet, eat fruit.</strong> After dinner, I notoriously crave something sweet, so instead of scooping Ben and Jerry’s, I sliced an apple and savored every morsel. It was difficult to transition from the tartness of the apple to the creamy sweetness of the ice cream but I did a stellar job. Patrick observed, “Molly, do you think this means eat fruit AND dessert?” I quipped, “Won’t the fruit cancel the calories in the ice cream? And what about the legion of calories I burned crunching on that Mac?”</p>
<p><strong>When eating out, eat half of all servings</strong>. Patrick and I went to Geaghan’s Irish Pub recently and we split an order of house wings, though Patrick believes I ate two more than he did. Serves him right for going to the bathroom leaving me alone. I always eat more when I’m lonely.</p>
<p>Anyway, I decided to try their homemade bread pudding for dessert, and when it arrived I asked for a take home box. I scooped half into the box while I ate the other half mindfully, resting my spoon on the table between bites.</p>
<p>When I finished Patrick was still eating wings he had hidden behind the napkin holder. It was boring to watch him eat so I decided to take a bite of my sequestered pudding. Which led to another bite. Was it my imagination or did Styrofoam make it more delicious? I don’t know how it happened but I found myself staring at two empty pudding vessels.</p>
<p>Patrick blabbed, “The server who brought the container just saw you eat the second half.” Embarrassed I acted quickly and plunked my crumpled napkin in the container, creating the perfect illusion that it enclosed a half serving. When it was time to leave, I clutched my crock of deception and gave our server an airy wave goodbye.</p>
<p>Not to be defeated I have contrived a sure-fire way to kick-start my weight loss progress. <strong>I’m eating three fewer bites of each meal.</strong></p>
<p>I wonder how long it will take Patrick to notice I’m using serving tongs.</p>
<p><strong>Are you a volume eater like me? What are your failsafe weight loss tips? </strong></p>
<div>
<p>©2016, Stevens. All rights reserved.</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-618" class="share-twitter sd-button share-icon no-text" href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/?share=twitter&#038;ref=inline" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-618" class="share-google-plus-1 sd-button share-icon no-text" href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/?share=google-plus-1&#038;ref=inline" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-618" class="share-pinterest sd-button share-icon no-text" href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/?share=pinterest&#038;ref=inline" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-618" class="share-facebook sd-button share-icon no-text" href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/?share=facebook&#038;ref=inline" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon no-text" href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/?share=press-this&#038;ref=inline" target="_blank" title="Click to Press This!"><span></span><span class="sharing-screen-reader-text">Click to Press This! (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/?share=email&#038;ref=inline" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Weight loss tips to tame your inner glutton."
               data-url="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/"
               data-via='@shallref'               data-related="@shallref,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/353/files/2017/01/food-1281526_1280-250x250.jpg&description=Weight loss tips to tame your inner glutton" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/535a45c5099e096aa6d055f1d036431f?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F353%2Ffiles%2F2015%2F09%2FMolly-blog-photo.jpg"
		 alt="Molly Stevens"
		 title="Molly Stevens"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Molly Stevens</h2>
		<p class="author-bio">
			Molly Stevens arrived late to the writing desk but is forever grateful her second act took this direction instead of adult tricycle racing or hoarding cats. She was raised on a potato farm in northern Maine, where she wore a snowsuit over both her Halloween costume and her Easter dress.                        
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://shallowreflections.bangordailynews.com/2017/01/14/humor/lets-wage-war-on-incontinence-join-pantylinernation/" rel="prev"><span class="meta-nav">&larr;</span> Let&#8217;s wage war on incontinence: join #pantylinernation</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "mstevens1953@gmail.com", 
                                post_title : "Weight loss tips to tame your inner glutton", 
                                post_link : "http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/", 
                                post_id : "618"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Molly Stevens</h3>
                    <a class="author-avatar" href="http://www.shallowreflections.com">
                        <img src="http://gravatar.com/avatar/535a45c5099e096aa6d055f1d036431f?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F353%2Ffiles%2F2015%2F09%2FMolly-blog-photo.jpg"
                             alt="Molly Stevens"
                             title="Molly Stevens"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Molly Stevens arrived late to the writing desk but is forever grateful her second act took this direction instead of adult tricycle racing or hoarding cats. She was raised on a potato farm in northern Maine, where she wore a snowsuit over both her Halloween costume and her Easter dress.                        </p>
                    
                                            <a href="https://twitter.com/@shallref" class="twitter-follow-button" data-show-count="true">
                            Follow @@shallref                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/shallowreflections"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-seniors">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: seniors -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://cotiaux.bangordailynews.com/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
					   target=_blank title="Navigating senior life with a smile and some sarcasm-of course">
					Lunch with Mom 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/462/files/2017/01/2017-01-04-07.58.302-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget"
					title="Retired not expired - Is that YOU too?">
					Retired not expired - Is that YOU too?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
				   target=_blank>
					Retired not expired - Is that YOU too?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://recoveryrocks.bangordailynews.com/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
					   target=_blank title="Specializing In Assisting People In Recovery">
					Recovery Rocks 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg'); background-position: center center; background-size: cover;"
					href="http://recoveryrocks.bangordailynews.com/2017/01/20/addiction/i-am-a-snowflake/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget"
					title="I am a snowflake">
					I am a snowflake					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://recoveryrocks.bangordailynews.com/2017/01/20/addiction/i-am-a-snowflake/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
				   target=_blank>
					I am a snowflake					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://groth.bangordailynews.com/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
					   target=_blank title="Just another Bangor Daily News site">
					Healthier You 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/01/Munchies-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://groth.bangordailynews.com/2017/01/20/home/are-you-a-carb-ivore/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget"
					title="Are you a "Carb" ivore?">
					Are you a "Carb" ivore?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://groth.bangordailynews.com/2017/01/20/home/are-you-a-carb-ivore/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
				   target=_blank>
					Are you a "Carb" ivore?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="https://boomerhaiku.bangordailynews.com/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
					   target=_blank title="A mostly lighthearted look at being a boomer, 17 syllables at a time">
					Boomer Haiku 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/01/frog-1672942_640-300x300.jpg'); background-position: center center; background-size: cover;"
					href="https://boomerhaiku.bangordailynews.com/2017/01/20/home/more-made-up-words-the-medical-edition/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget"
					title="More made-up words: The medical edition">
					More made-up words: The medical edition					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://boomerhaiku.bangordailynews.com/2017/01/20/home/more-made-up-words-the-medical-edition/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
				   target=_blank>
					More made-up words: The medical edition					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
					   target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
					See You Lighter 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_533941735-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://soonerorlighter.bangordailynews.com/2017/01/20/home/how-to-reduce-gas-when-dieting/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget"
					title="How to reduce gas when dieting">
					How to reduce gas when dieting					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://soonerorlighter.bangordailynews.com/2017/01/20/home/how-to-reduce-gas-when-dieting/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
				   target=_blank>
					How to reduce gas when dieting					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lymelife.bangordailynews.com/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
					   target=_blank title="Lyme disease: living with it, the mystery of it, the science of it and the politics of it">
					The Lyme Life 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/373/files/2017/01/MLDSE-Conference-Flyer-2017-300x300.jpeg'); background-position: center center; background-size: cover;"
					href="http://lymelife.bangordailynews.com/2017/01/19/a-lesson-in-lyme/an-inside-view-of-midcoast-lyme-disease-support-education-with-paula-jackson-jones/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget"
					title="An Inside View of Midcoast Lyme Disease Support &amp; Education With Paula Jackson Jones">
					An Inside View of Midcoast Lyme Disease Support &amp; Education With Paula Jackson Jones					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lymelife.bangordailynews.com/2017/01/19/a-lesson-in-lyme/an-inside-view-of-midcoast-lyme-disease-support-education-with-paula-jackson-jones/?utm_campaign=Shallow+Reflections%E2%84%A2&utm_source=seniors-widget" 
				   target=_blank>
					An Inside View of Midcoast Lyme Disease Support &amp; Education With Paula Jackson Jones					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.014957 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 7 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://shallowreflections.bangordailynews.com/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://shallowreflections.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://shallowreflections.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(3)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(3)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(3)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(4)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(5)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(6)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(3)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(5)</li>
	<li><a href='http://shallowreflections.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(3)</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Shallow+Reflections%E2%84%A2&utm_medium=footer">
                                <img src="http://shallowreflections.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Shallow Reflections™ is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/shallowreflections.bangordailynews.com\/2017\/01\/21\/humor\/weight-loss-tips-to-tame-your-inner-glutton\/":618};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 99595664;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/21/humor/weight-loss-tips-to-tame-your-inner-glutton/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://shallowreflections.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shallowreflections.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.shallowreflections, categories.health, categories.humor, authors.shallowreflections, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.shallowreflections,categories.health,categories.humor,authors.shallowreflections,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=353.618&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'99595664',post:'618',tz:'-5',srv:'shallowreflections.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '99595664', '618' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
